Celtic Heroes

The Official Forum for Celtic Heroes, the 3D MMORPG for iOS and Android Devices

My ability to chat

#1
I have been having a difficulty with my on-screen-keyboard changing to all numbers and not being able to change it back to letters which makes communicating limited to 0-9. I can counteract this effect by closing out my game and opening it again but sometimes it just happens randomly when I'm talking to someone and it happens every time I make a trade with another player. If there is some setting or way of changing this that would be much better because right now that is the only flaw I am seeing in this game and over time that flaw will get very annoying.
Image
Server: Rhiannon
Class: Mage
Name: Setrith
Clan: Outliers
Level: 151
Fishing Level: 114
Cooking Level: 140

Re: My ability to chat

#2
Ya this happens to me all the time on my Samsung. Whenever u go to type in numbers for trade and auction house the screen glitches.
Rogue ShadowKnight - Herne (Retired)
220 Druid SupremeDruid
220+ Rogue XxPunisherxX - Epona
222+ Ranger ShadowArrow9
220 Warrior DragonKnight26
100+ Mage SupremeNoob
#Epona #Enigma

Re: My ability to chat

#3
SwaggyMcFlabby wrote:I have been having a difficulty with my on-screen-keyboard changing to all numbers and not being able to change it back to letters which makes communicating limited to 0-9. I can counteract this effect by closing out my game and opening it again but sometimes it just happens randomly when I'm talking to someone and it happens every time I make a trade with another player. If there is some setting or way of changing this that would be much better because right now that is the only flaw I am seeing in this game and over time that flaw will get very annoying.


Hey,

Are you using the stock device keyboard? (Usually Google Keyboard)

Alternatively could you try selecting the "Hide Chat Input" option under Settings - Chat and let us know if that fixed the issue.

Thanks
Muldar / OTM - Muldar
Ranger - 172 - Balor - Android

Community Manager at OTM

「You kinda always know when it’s over, but you still carry on」

Re: My ability to chat

#4
SwaggyMcFlabby wrote:I have been having a difficulty with my on-screen-keyboard changing to all numbers and not being able to change it back to letters which makes communicating limited to 0-9. I can counteract this effect by closing out my game and opening it again but sometimes it just happens randomly when I'm talking to someone and it happens every time I make a trade with another player. If there is some setting or way of changing this that would be much better because right now that is the only flaw I am seeing in this game and over time that flaw will get very annoying.
Image


I have same problem. However, you don't have to exit game to fix this problem. You can just the the settings button on the bottom right. Then hit microphone. Then hit the x button. It should return you back to the letter screen.

Re: My ability to chat

#5
Muldar wrote:
Hey,

Are you using the stock device keyboard? (Usually Google Keyboard)

Alternatively could you try selecting the "Hide Chat Input" option under Settings - Chat and let us know if that fixed the issue.

Thanks

The Hide Chat Input was checked and after I unchecked it I am no longer experiencing the problem after trading and haven't had any problems over 4 hours so I believe that it is fixed now. Thank you so much for the help!
Server: Rhiannon
Class: Mage
Name: Setrith
Clan: Outliers
Level: 151
Fishing Level: 114
Cooking Level: 140

Who is online

Users browsing this forum: No registered users and 1 guest