Page 1 of 1

Getting disconnected all the time since last update

Posted: Sun Feb 17, 2019 2:33 pm
by Hobin Rood
I'm still getting disconnected alot of the time when I try to - use bank, bounty board, vendors, auction house, and very glitchy when running on mount, especially in farag castle. Is anyone having these problems

Re: Getting disconnected all the time since last update

Posted: Sun Feb 17, 2019 3:56 pm
by Angmar Reid
I havent, personally... but this would be something to talk to support about. I suggest emailing them about the problem... they don’t work on weekends though so you may have to wait until tomorrow. :)

Re: Getting disconnected all the time since last update

Posted: Sun Feb 17, 2019 4:51 pm
by Romeo
I was but then an update fixed it, then another update came along and the problem came back for some people. I'm wondering if it's region specific, interested to know if anyone from the UK is having the same problem as Hobin Rood??

Re: Getting disconnected all the time since last update

Posted: Mon Feb 18, 2019 7:29 am
by RoyalBratt
Hobin Rood wrote:I'm still getting disconnected alot of the time when I try to - use bank, bounty board, vendors, auction house, and very glitchy when running on mount, especially in farag castle. Is anyone having these problems


Yes frequently (on my iPad Air).... when changing maps, opening bank, auction house, logging in or out... multiple times per hour - not being disconnected but the app completely crashes. I’m still logged in and it doesn’t show me actually log out until I reopen the app and click to login again.

My iPhone shares the same connection and very rarely crashes, so it is not a connection issue but a device issue.

Re: Getting disconnected all the time since last update

Posted: Mon Feb 18, 2019 10:24 am
by Difinitus
Hobin Rood wrote:I'm still getting disconnected alot of the time when I try to - use bank, bounty board, vendors, auction house, and very glitchy when running on mount, especially in farag castle. Is anyone having these problems


Hi, please email our support team at support@onethumbmobile.com for troubleshooting. We may be able to find a solution for you!