Celtic Heroes

The Official Forum for Celtic Heroes, the 3D MMORPG for iOS and Android Devices

Re: Issues with the Unity Update? CLICK ME!

Hi my phone is getting hot and battery is draining super fast after the update. I have lowered the graphic settings too and still issue persists.
I was running the game with full graphics before the update and had no such problem.
Also the there is a bug in the HuD. Sometimes dl/edl aura icon/ skain set icon, etc dont show. There is just an empty space there below the ho and energy bars.
Also there is extreme lag in carrow as compared to other areas.
And game freezes when u die. You have to move for the resurrection menu to pop up.

Re: Issues with the Unity Update? CLICK ME!

Iphone 8 plus ios 12.1

Still overheating within 2 minutes and brightness reducing because of it. Graphic settings are at the 'reset' position. Still some lag but its much better. Please fix the heating issue as it makes the game unplayable for people with vision problems.
Airrius 225 tank
TheGreenMan 216 druid
Balgair 221 rogue
Velocity 200 rogue
Iolo 225 ranger
Alistar 215 mage
Divym 223 mage

Re: Issues with the Unity Update? CLICK ME!

How about u just fck off with ya piece of hamster pellets update!
Game keeps on crashing and i got a ipad air 2, so stfu with that it is all about our divices.
I cant even log any more and it crashes, even on low settings.

Anyhow, yall fckud up badly and i aint playing no more of this hamster pellets game.

Check jullie later mofos

Re: Issues with the Unity Update? CLICK ME!

Issue: Terrible FPS every time I start the game. FPS becomes decent only when I log out and log back in. Graphic settings are maxed (Had no issues on max graphics prior to update)

Device: Samsung Galaxy S9+
Operating System: Android 8.0
Where in game you were when you encountered your issue: Game startup
KuroKamui 169 Fire Mage
Clansman of Evil Clown


Re: Issues with the Unity Update? CLICK ME!

Can’t sell items from my inventory to traders. Tried Scavanger in Otherworld and blacksmith in Farcrag.c Can buy items but when click on inventory item in trading screen nothing happens. Tried closing and restarting app and switching device off and on (iPhone 10 running iOS 12) but not resolved.

Edit: Can sell items when login on iPad rather than iPhone 10 so possibly device specific.
Last edited by Medico on Thu Nov 22, 2018 9:28 am, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 29 guests