Page 1 of 2

So that sucked...

Posted: Mon Jul 15, 2019 10:15 pm
by Xanadu
Had a bloodthorn raid starting and what happens once we do? The entire raid lagged and starts disconnecting people, kicking many to the ley or disconnecting them and ending lixes and pots. Can anyone check to see if the bubblegum holding the server together has failed?

Sounds like it’s time for a reset.

Re: So that sucked...

Posted: Mon Jul 15, 2019 10:25 pm
by Seasalty123
:!:

Re: So that sucked...

Posted: Mon Jul 15, 2019 11:55 pm
by Bitey
I was there for this. It did suck.

Re: So that sucked...

Posted: Wed Jul 17, 2019 1:35 am
by Jake
That sucks.

Re: So that sucked...

Posted: Wed Jul 17, 2019 2:14 am
by MrScar
Mustve sucked

Re: So that sucked...

Posted: Wed Jul 17, 2019 2:43 am
by Eragon123
Sucked, that did.

Re: So that sucked...

Posted: Wed Jul 17, 2019 5:54 am
by LadyNymeria
This is getting too common. Happened to me Saturday at BT as well and it ate my heroic combo. I was titled.

Re: So that sucked...

Posted: Wed Jul 17, 2019 1:16 pm
by MrDredd
Damn that sucks

Re: So that sucked...

Posted: Wed Jul 17, 2019 2:25 pm
by Angmar Reid
Eragon123 wrote:Sucked, that did.


Sorry, just what I thought of when I read this :lol:


Image

Re: So that sucked...

Posted: Wed Jul 17, 2019 2:41 pm
by Eragon123
Angmar Reid wrote:
Eragon123 wrote:Sucked, that did.


Sorry, just what I thought of when I read this :lol:


Image


You memeified it! So much better now.

And yes, that's exactly what I was going for ;)