Celtic Heroes

The Official Forum for Celtic Heroes, the 3D MMORPG for iOS Devices

Distorted Horses

#1
Since the new update hit the servers I’ve noticed that sometimes I see some of the old event horses kinda distorted, insted of their legs there is only a shapeless mass. I set graphic settings to maximum, checked other graphic settings (fast graphics/terrain disabled) but still the same. What causes this visual glitch?
Playing since September 18, 2017.

World: Balor

Koral, Fire Mage 158

If you see my post edited, it's only grammatical correction if not stated otherwise.

Re: Distorted Horses

#3
Muldar wrote:Would you be able to provide us with the name of the zone you were in, items equipped and name of mount used?

Thanks

I don't know the proper name of the mounts since I don't have any, but I saw an undead-looking horse in Otherworld (have ss from it) and a regular, white horse (maybe a unicorn I'm not sure, just saw it running away) in the Castle.

horseglitch.jpg
horseglitch.jpg (80.78 KiB) Viewed 178 times

EDIT: Added screenshot.
@Muldar
Playing since September 18, 2017.

World: Balor

Koral, Fire Mage 158

If you see my post edited, it's only grammatical correction if not stated otherwise.

Re: Distorted Horses

#6
Muldar wrote:That. Is. Nightmarish. My god.

This consistently happen or just occasional?

Thanks for letting us know.

Since the new update came out I see them this way most of the time. After the final lag-fix reset they looked normal for a few days but now it’s returned again. This only affects old animal mounts, battle mounts are totally fine. Do you have any idea what causes this graphical glitch?
Playing since September 18, 2017.

World: Balor

Koral, Fire Mage 158

If you see my post edited, it's only grammatical correction if not stated otherwise.

Re: Distorted Horses

#7
Gerbid wrote:
Muldar wrote:That. Is. Nightmarish. My god.

This consistently happen or just occasional?

Thanks for letting us know.

Since the new update came out I see them this way most of the time. After the final lag-fix reset they looked normal for a few days but now it’s returned again. This only affects old animal mounts, battle mounts are totally fine. Do you have any idea what causes this graphical glitch?


Looks like the bone weighting plummeting about 1000 feet below the terrain, possibly either in the rig or animation.

As to what causes it, not sure. QA have it in for ticketing now. Cheers dude
Muldar / OTM - Muldar
Ranger - 172 - Balor - Android

Community Manager at OTM

'White Lighter'

Re: Distorted Horses

#8
Muldar wrote:
Gerbid wrote:
Muldar wrote:That. Is. Nightmarish. My god.

This consistently happen or just occasional?

Thanks for letting us know.

Since the new update came out I see them this way most of the time. After the final lag-fix reset they looked normal for a few days but now it’s returned again. This only affects old animal mounts, battle mounts are totally fine. Do you have any idea what causes this graphical glitch?


Looks like the bone weighting plummeting about 1000 feet below the terrain, possibly either in the rig or animation.

As to what causes it, not sure. QA have it in for ticketing now. Cheers dude

So it's not a device related issue. Thanks for the answer.
Playing since September 18, 2017.

World: Balor

Koral, Fire Mage 158

If you see my post edited, it's only grammatical correction if not stated otherwise.

Re: Distorted Horses

#9
Gerbid wrote:Since the new update hit the servers I’ve noticed that sometimes I see some of the old event horses kinda distorted, insted of their legs there is only a shapeless mass. I set graphic settings to maximum, checked other graphic settings (fast graphics/terrain disabled) but still the same. What causes this visual glitch?


It appears from the screenshots that this issue is present in the Examine screen. Is this present in gameplay and to you have any other steps to reproduce this as currently we are unable to do so here?

Cheers,

Esq
"It was like that when I got here"

Re: Distorted Horses

#10
Esquilax wrote:
Gerbid wrote:Since the new update hit the servers I’ve noticed that sometimes I see some of the old event horses kinda distorted, insted of their legs there is only a shapeless mass. I set graphic settings to maximum, checked other graphic settings (fast graphics/terrain disabled) but still the same. What causes this visual glitch?


It appears from the screenshots that this issue is present in the Examine screen. Is this present in gameplay and to you have any other steps to reproduce this as currently we are unable to do so here?

Sure, it is present in the game too, just didn’t want to chase people to take a screenshot from their mounts that’s why I used the examine screen. On the second part if I understand correctly, I don’t do anything special to reproduce this visual glitch. Anyway just talked with my girlfriend about this issue and she said I'm not the only one who experience this glitch and see these mounts in this way, because a lot of people in her clan posted pictures about this issue as well, which means different people with different devices.
Playing since September 18, 2017.

World: Balor

Koral, Fire Mage 158

If you see my post edited, it's only grammatical correction if not stated otherwise.

Who is online

Users browsing this forum: No registered users and 1 guest